首页 > 技术支持 > 软件类 > 更换安卓6.0或更高安卓版本机器后,在安卓5.1机器上开发的程序不能正常使用
更换安卓6.0或更高安卓版本机器后,在安卓5.1机器上开发的程序不能正常使用

答:关于5.1和6.0程序的问题,android在开发时会有代码上会让你兼容支持android最低和最高版本,我们的SDK已经做了最高版本的兼容,如果客户在更换6.0设备以后出现之前的程序不能正常使用的问题,需要客户应用开发去检查他的环境是否做了相应的兼容。

Copyright 2008-2019 All rights reserved. 北京思必拓科技有限责任公司 版权所有 京ICP备10200572号-2